Fancade Wiki

Phones and tablets running Android 5.0 or iOS 8.0 or later.

Links:

What platforms does Fancade support? — Fancade Wiki